Why ulimit is not setting up?

Hi, @royki @player001 @akshayyw
I’ve done the following configuration in my system still the values are same please check the below screenshot.
After settling things up, I’ve executed #sudo systemctl daemon-reload.

Verify if the user already has any setting. With ‘@’ you are setting the limit to the whole group and not just the user

Hi @francilio Still the same issue

Hi @Ashu27. I had to to some testing on a VM. The first thing comes from the comand. The -n flag lists the maximum number of open file descriptors, the flag to show the maximum number of processes is -u. The other thing is, the limit is applied per login, so I saw the modification only after login again to the machine.

I hope these things help you