Why protecting http directories task failed?

Hi, @royki @akshayyw @player001 @Inderpreet
I’ve got the task to protect the directories in apache.
The webserver was working fine!
Please check the below screenshot for the reference:

What was the reason mentioned for task fail and what allchanges had you made in httpd.conf?

“AllowOverride All” is required for this in httpd.conf.
Which was already set to “all” in /var/www/html document root!

@Ashu27 I believe for this task you must create a virtualhost called itadmin and from there you can enable AllowOverride. I did this approach.

I guess then you need to only make these changes in httpd.conf itself , you can mention your directory there itself

Hi @Ashu27 as per error seems like you were asked to perform this setup on app server 3 but you did all on app server 2.

pd