Webserver Security task Error

@Inderpreet, @player001, @Lakshmi, @KodeKloud
I have done the task 3 times getting bellow error. Kindly help me out


Hello, @sudheer77
try with http. It should be work correctly.

while using http getting like this

I don’t get you. Exactly what would you want to achieve?
I think I misunderstood your point.

I had got the web server security task.
Done these steps
$ Systemctl start httpd
$systemctl enable httpd
$systemctl status httpd
in Conf file
$vi /etc/httpd/conf/httpd.conf

Modified these steps
<Directory /var/www/html>
Options -Indexes +FollowSymLinks
AllowOverride None
Require all granted

Added below 2 lines end of config file
ServerTokens Prod
ServerSignature Off

Systemctl restart httpd

when i am testing with curl getting error as in above PIC kindly help me out