Web Server Security- Task failed

HI @kodekloud-support3 @KodeKloud2 @mmumshad @KodeKloud @Inderpreet

I have performed these steps but got failed
can you please verify it

login to app server 1

added below lines to httpd.conf file

ServerTokens Prod
ServerSignature Off

for second task

under the directory manage section i have changed as below
from
<Directory “/var/www/html/”>

To
<Directory “/var/www/html/media”>

please verify

I think as per the question you need to disable directory listing too…

HI Tgp i have done for directory disable its wrong?

for second task

under the directory manage section i have changed as below
from
<Directory “/var/www/html/”>

To
<Directory “/var/www/html/media”>

please verify

Use this option for disabling directory listing
Options -Indexes

1 Like