Vmx|svm on /proc/cpuinfo

I didn’t have this enabled. Do i need this to enable when following to the install minikube guideline.

I currently using windows laptop and have ubuntu image on it. I trigger that command on ubuntu image.

Hi hoopy,
To check if virtualization is supported on Linux, run the following command and verify that the output is non-empty:
grep -E --color 'vmx|svm' /proc/cpuinfo

Also for youe case:

Set the “ –vm-driver” option to NONE, when you install and run minikube inside a virtual machine.
Note : If you plan to install minikube directly on your laptop, you should install the oracle virtualbox hypervisor, before you install minikube.
Also set the “ –vm-driver ” option to virtualbox

The virtualization is not supported on Linux. I tried to enabled the following highlighted on bios and the selection of trying to select the VT-x on my virtual box setting but the checkbox is disabled and not able to do so

If i try it NONE. I getting following error “The driver ‘NONE’ is not supported on linux”

So, thinking to try with microk8s and see