Update for Review feature is Available Now!

New feature “Review” section is available now. So you can request for your task to be reviewed if failed. Click on the request for Review button. You may also review other’s tasks from the “Review” section and assist others to gain more experience points for yourself.
Happy Learning and Assisting !! :smiley: :+1:

2 Likes

Ok I see it now.
We say in Germany: Auf die Plätze… Fertig… Los !
Happy haunting for additional points !!
It looks like new feature killed Web site. I am not able to do anything.

Hi @player001, Good to see you now working for KK Team.

My feedback regarding the new feature:

Please fix the video embed in the browser frame as current video is very small and does not give any video options like play, slider, pause, etc. Managing the window frame, it will help reduce the unnecessary white space also b/w the video frame and the comment window.

This is weird. Looks good on our side.

May I know what browser/system you are using? Is your screen wider? Can you share your screen resolution?

Hi @mmumshad,

Thank you for your quick reply.

My browser is chrome. Its a 19 inch screen. Though its the same on a laptop 15 inch screen as well. I tested in both the resolutions - 1280 x 1024 and also 1366 x 768. The result is the same.

I even did clear up my browser cache and settings and tried again, still the same result.

For me performance is awful. I wait for refresh 20-30 secs and very often cannot get page loaded. At the current stage I am not able to use it at all.
I would say in beta version points should not be given as not all people have equal chances when service is not fully functional and buggy.

@mmumshad

Great New Feature. Here I examined the task being requested to review. Where I can see voting results?

Can you please try now?

Only I experience issue with performance ? Again its loading for few minutes and nothing helps.

@mmumshad
Any update on the video screen embed issue?

@andrzej
Yes I also face the performance issue and its taking some time to load the page.

Even getting leaderboard is now terrible slow. And usually displays only first table (sysadmins). Review is always loading for me, Tried from 3 different pcs and with different browsers. And that moment for me new feature is not usable at all and additionally affects other KKE functionalities.

yes, suddenly KK website is running slowly especially loading tasks for reviews. Only community website works fine now.

Sorry still no progress, site is terrible slow and I cannot load review page. Seriously guys I understand that this is beta but it should not affect so seriously site performance and more importantly points should not be counted until all people have the same chance to participate in the service which is currently not the case ! I mean at the current stage it is not ready even for beta testing as it affects normal site functionality.

@mmumshad

Since yesterday I have been experiencing performance issue. Even after several page refresh the normal tasks page is also having issues.

Its just stuck loading …

Hope someone can address this and fix.

Thank you!

I had the same problem on my chrome web browser. On firefox everything looks ok.

I checked it on firefox as well. The situation is the same. The site is having performance issues. Kept loading …

Hi, this shouldn’t be happening. We don’t see any performance issues on the backend. Can you try logging out and back in perhaps? Any errors in the browser console logs?

Thank you @mmumshad for your reply.

This is a fresh Windows 10 laptop where I downloaded and installed Firefox latest version as shown in the previous screenshot and logged in first time. After login first click on the Review page was shown stuck loading …

In your backend, Do you see our requests landing correctly somewhere? As the login was successful means that you can track web request from the KKE page to the Review or any other link page internally on the backend?

Is your tasks page / dashboard loading correctly? Any issues viewing your own tasks? Is it slow? Can you share a screenshot of your browser’s console?

Not for me, still loading forever.