Unable to type command line on terminal

Hello! i am unbale to put in the full password after using sudo on the terminal.
it doesn’t allow me to finishes the whole word or just at times type in anything at all . can i have some help please

Hello, @shefrenchy
Can you please record a video of your issue via feedback widget?

thank you!
here is the link of my issue .
link is not working when paste here i am not sure how to send video i already did in the help section of the terminal .

This link is not working.

ok please try to copy this including blob and post in the search bar it should work


You can take help of this tool.

We provided an easy step to record a video.

thank you! i just sent a feedback but let you know just clicking on the link wont work .
you need to copy the whole line starting from BLOB then the link and paste it in the search bar then it should work . I am not sure why my messages are being reported or flags when this is literally frustrating and i need help! this is unbelievable.

i did sent the video from the terminal but it only send as FEEDBACK.

I see you are entering wrong password. Can you please copy that password and paste it ?

no i am not.
like i keep saying the terminal wont let me finish my sentence or write a word or anything , i have to type any keyboard to get some type of movement .
and yes i did tried copy and paste it still not working. the other labs work just fine , this is the first i am having issue with.

I checked your feedback video and lab too. There is no issue.
Password you are typing is not visible, that’s why you are thinking that terminal is not responding. If you type password correctly then shell will be changed if you type wrong password multiple times, it will exit it out with the random message like “sudo: 3 incorrect password attempts

Even I tried the same steps as you did.

terminal is responding without any issue.

It’s happening to stop spam messages.

ok thank you! i understand what you are saying but please understand what i am saying too.

  • i tried copy and paste the password,no success.

  • i tried typing in ( you don’t see anything on the screen cuz it does not respond or show what i am trying to type, which has been the reason of my post ).

  • I have done all your other labs before this one properly , i am having issue with this because either the terminal would not show what i am typing or at some point just auto complete my sentence . if you look at the video i am either able to type “cale” only ( the autocompletion is whatever comes after it, i dont know from where).

  • then as some point after the 3 failed password not due to me that you are talking about i just start typing anything on my keyboard to see a sentence or word with no success.

  • the first question on that lab works fine

  • I’m also able to type in the command line for Sudo fine, but everything goes South as soon as i have a password to enter.

Because we have to type password without pressing enter.

[sudo] password for bob: <TYPE PASSWORD HERE without PRESS ENTER>

:sweat_smile: hahaha i am tryingt hat. Thank you so much!!!

Sure, please respond back if you are able to complete.

hello! thank you for your help , it is working now but had to press enter to see a result or move i think .
i trully appreciate the time you took the help out. I will be finishing the rest of that lab tonight as i moved to the next module already .