Unable to start an activity

Hi All,

I am a nee member of kodekloud Engineer programm, I got this message when I try to start my first activity, I tried several time but it is same results.
Could you help me please.


Which browser you are using ? We recommend to use Chrome, if you are using Chrome and still facing these issues then can you please share the browser console logs ? Also please make sure your internet connection is stable, it happens due to weak internet connection as well.

hello Inderpreet,
Thank you for your reply, I am using google chrome as a browser and my internet speed is very good,find attached the google logs


Thanks for sharing these details, we will look into it. In the mean time can you please try with edge browser some users have reported edge browser worked fine for them.

Hello inderpreet,

Finlay, I could log in to my dashboard and do the task by using Linux Red Hat 7.could you please reset my account to start my tasks from zero

Thank you for your help .


Hi @lamri

There was only one expired task you had, I have put it in Pending again.