Typo on task Deploy Redis Cluster on Kubernetes?

On this task, part of step 4 reads:

env name should be POP_IP , valueFrom should be fieldRef , fieldPath should be status.podIP (apiVersion: v1).

I got the 6 Pod cluster formed by the end of the task, but the task was marked failed due to not having the env named as POD_IP:

Did my task fail because the env was named POP_IP as indicated in step 4 but the validation script is actually checking for POD_IP (validation error)?




1 Like

Hi @Inderpreet @KodeKloud @rahul456,

Could someone take a look at this please?

Thank you.

hi @gustavos86, sorry for the issue, this is marked as pending for you, please give it an another try.
typo is fixed now

It is all working OK now. Thanks @rahul456!

Hi @rahul456 @player001 @KodeKloud @Inderpreet

It is not clear what the error is… Could someone help?

Hi ,
same error I got and My task also failed and according to me I checked everything was working fine.
@rahul456 @KodeKloud @Inderpreet Please help
Thanks

@rahul456 @player001 @KodeKloud @Inderpreet I can go and ask for review but that reduces the points by half…Not fair when the error is not clear… Kindly check and share what is the actual error…

@ramnamy, can you please share your KKE user details ?

Even I also dont want to go for review because people also mention validation error so if i accept any suggestion my points reduce .Please help

@rahul456 my username is ramnamy…email is ram.psgit07@gmail.com

@ramnamy, this is marked pending for you, please give it an another try.

hi @roopal.mishra, this is marked pending for you, please give it an another try.

@rahul456 Thanks for your help. Completed successfully