The seLinux task is not working. Fix it

Please check this image. The required state is disabled but I didn’t received the scores. Please fix it.

Hi Santash,

I believe in question it is also asked to keep its state disabled even after system reboot (although you need not to reboot the system) so you need to make sure your change is persistent.

Thanks
Inderpreet

Ok. I missed this part.

I had to set the value of SELINUXTYPE=targeted in “/etc/selinux/config” file. Right?

Hi,
No you have to put
SELINUX=disabled

Yes, I have done it but still I am not getting scores.

Cat the file with

cat /etc/selinux/config

If it is not set to disabled then make changes to file config file.