The error "file path not found in $PATH" while running kubectl exec

I’m getting error while running
kubectl exec -it /bin/sh
kubectl exec -it /bin/bash

How to add the kubectl binary path to PATH variable in bash profile.

Hello pramodh,
when you use kubectl exec you should mention the pod name or container you want to execute command in. for more info about kubectll exec command and option please check here https://kubernetes.io/docs/reference/generated/kubectl/kubectl-commands#exec