Task: Install the vsftpd package on all app-servers

@Inderpreet @peterwhite @Salim

create a rule for your firewall to allow FTP traffic on Port 21:

why is this command failing? I have checked across the man page documentation and command usage is correct. Please check and advise.

Is this step necessary as part of this task? as I see package installation and service are running fine?






thanks

@player001
hi Tej
Please check and advise?

U can restart the firewalld service with systemctl if it fails

is it required to entry in firewall? because in task description i didn’t see about firewall?

Firewall entry is making the connection public and ftp service available.
So should be a requirement for package installation. Google articles had this settings in the installation section of vsftpd package section.
Thanks
Swaroop