SELinux Installation Task Failed!

I believe this task is duly done on app server 3. I don’t know I am failing it. Please look into it.
- required state of 'SElinux' does not match on App Server 3
In the screenshot below you can see the output of getenforce is Disabled.


The setenforce command is where you can actively change the mode of selinux. If you do it through the configuration file from disabled to passive or enforcing you must do a restart to get selinux to change.

@mmumshad @ I have the same issue, what I did wrong?
can anyone explain

Hi @imsiddharth you need to update /etc/selinux/config and set enforcing = disabled after performing the installation. Note that although sestatus shows disabled, when the system reboots it will change to enforcing. By explicitly setting enforcing to disabled you prevent that from happening to satisfy the requirement for the task.

@tutug thanks for the explanation