Review ~ cannot accept review with tick

Hello all, I am trying to accept a review comment for one lab, but it keeps turning without proceeding. I have tried firefox and chrome and incognito modes in both browsers.
I have already lost one lab due to this issue, and now I still have the same problem.
Any ideas?


i think network issue try again or later

Did you login logout and relogin back?

I 've tried with incognito mode from the two browsers too.

it’s not a network issue, I’ve tried again later throughout the days, I had the same issue with the first review that I had the same problem.

I have even tried from another OS, an ubuntu linux and it doesn’t work. I think it will expire soon again, is there a way to pause it till there is a solution?

There is no network issue. Clear the caches of the KKE site. Logout and relogin back.

Problem was solved, by a user suggetion from the review chat. I didn’t have a valid username on kodekloud-engineer. When I changed the field from “undefined” to a username, I could accept the solution.