Quiz Portal Empty on CKA Practices Labs

Hi,

When I start any lab, left-click on the quiz portal open a blank tab. I’ve tried with Chrome, chrome-canary, chromium, firefox, all with all add-ons disabled, and it didn’t change anything.

Kubernetes Environnement seems to be well loaded (I can use the terminal, and kubectl works), but Katacoda doesn’t seem to make any scenarios appearing.

Has anyone ever had this problem before?

I’ve been having the same problem since about noon,

I’ve tried to contact someone but I haven’t been able to get ahold of anyone, and the bot tells you to come here.

Thanks for reporting… We are working to fix this…

1 Like

It seems to be an issue with the katakoda end and they are working on to fix this. . In the mean time you can access the quiz portal by clicking on the + sign and view HTTP port 8080 on Host 1

1 Like

It’s still not working. When I click + sign and ‘view HTTP port 80 on Host 1’, it’s not working still.

It is working for me now: "view HTTP port 80 on Host 1"

Does it work now? I’m still facing this issue.

Nope, still not working with the “workaround” nor quiz portal.

can you please check after clearing cache… The quiz portal should load now without any issues…

Looks good now. Thanks!

It works, thank you!