Puppet Manage Services Task

no error, but service is not installed.

@player001 @rahul456 @Inderpreet

@bilalshakir41396, can you please share your KKE user details ?

email: bilalshakir41396@hotmail.com

I used the below and was solved.

 package { 'vsftpd':

ensure => ‘present’,

}

service { ‘vsftpd’:

ensure => ‘running’,

enable => true,

require => Package[‘vsftpd’],

}

node default {}
node “stapp01”, “stapp02”, “stapp03” {
include vsftpdconf
}

1 Like