Linux TimeZones Setting

Can somebody tell me why .

I did this on all three boxes
I also reported it. It recorded the original window but not the new one that opened up when I hit new window.

This was definitely bugged. A couple of people told me to run the screenshot. Would it have to do something with Daylight savings time. The new task gave a time-zone that did not use it.


Seems like you have already completed this task, could you please elaborate more what exactly the issue was ?

It failed the first time I tried it. Those were the correct commands. It was under review. I accidentally accepted a resolution, and it gave me a different time zone on the second attempt.


Can I ask where you found the password for tony? I don’t understand how we are supposed to login to the other servers. I wasn’t given a password or an SSH key…

Hi @Alexander93

Please look into the wiki from your account.

Thanks so much. I believe a link to the page would be useful in the exercise description.

how is your issue solved . i’m also getting same issue

i too got same issue . can you tell me what to do


Can you please elaborate more about the issue you are facing ?

I also changed the time zone according to the task, but I mark it incompletely

You need to do it on the app server. from the screenshot it shows jump host refer the wiki page