Linux NTP Setup

Hi KodeKloud community
I got issues with env (no apt, dpkg)

I have checked PATH, everything on place.
Can support recreate the task, please

email id: igor.afonin@gmail.com

Much appreciated.

hi @sonofthemom, please use yum instead of apt.

1 Like

Thanks, @rahul456

That looks weird for me, since

But thanks a lot =)

For troubleshooting/solution video refer below. These videos are made just to help the community!

Hello.
I think that i did right.
What i did:
ssh <some username>@<some app server>
some appserver (some user) # sudo su -l root
some appserver (root) # yum install chrony
some appserver (root) # vi /etc/chrony.conf

and add
-------------------------
# server <default pool>
# server <default pool>

server
--------------------------
then
some appserver (root) # systemd enable chronyd
Check please.
P.S. I know that i could did that:
some appserver (root) # yum install ntp
etc.
Thank you.

Hi @denis

I think the task was to configure ntp using native ntp package/config, hence it might have failed for you.