Linux network services task

Hi Team,
i added these rule in iptables to access apache from jump host
iptables -A INPUT -m state --state NEW -p tcp --dport 8087 -j ACCEPT

i did iptables restart, ipables-save, service iptables save , systemctl enable iptables are added the rule. but still not able to telnet from jump host.please help

i dont think anyone interested to help here :frowning:

I think that you need to place the rule in the top so other rules does not override it

iptables -I INPUT -p tcp --dport 3000 -j ACCEPT

you can use the -I option which allows you to specify the position of the new rule (or simply place it at the beginning of the chain by not specifying a rule number).

You can check your current iptables ruleset with

iptables -L INPUT -nv

1 Like

Thanks for the assistance Devops503. Appreciate your inputs…

1 Like