Linux firewalld task failed

@player001,@lakshmi, @Inderpreet, @KodeKloud


image

I have done all the steps in all app servers, all the services are running, but also my task has been failed . I dont know where i have done the mistake

@sudheer77

Hi Sudheer! Did you check the port Apache is running?

Yes lakshmi I have done it. The same steps i have done in all the app servers. But i am getting error in only app server 1 as NGINX IN NOT REACHABLE.

Hello, sudheer77
Everything is looks fine but your nginx service state is disable. Maybe that’s the actual reason. If not then wait for the KKE response. They will review it.

but as per the image the nginx service in app01 is active (running) state.

In the first line, check to the next nginx.service

We do state enable to start in the next bootup. Otherwise in the next reboot nginx.service will be inactive. Don’t worry for that maybe reason different one because in the error message, it is not reachable so issue may be different.

ok got it . I had checked the status and submitted the task. Next time i will be more cautious before submitting.

But have you checked with the curl command? It’s reachable or not from different server?

But in the rich rule what is port 81?