Lab where Max does changes

Hello! I am really enjoying the course. Unfortunately, I ran into issues with the tasks where Max needs to push his changes to remote repo. To do so I have to provide his name and password on the terminal. I typed the name, but cannot type the password. Whatever keys I press they don’t appear on the CLI. I tried to copy/paste the password but got the same result. Because of that I can’t really move forward with other tasks since they all based on the fact that Max did his changes to remote repo. Thanks.

Hi @Art,

Can you provide us with a screenshot and the link of the lab?

Thanks for your quick response. I attached the screenshot. It is lab Cloning Remote Repositories.
But I had the same issues with Max’s password in the labs coming after that. Thank you.

Hello, @Art
I tested but I am not having any issues.

Apparently, the issue has never been an issue. Silly me didn’t realize that passwords are not visible in the terminal. It works perfectly. Thanks a lot.

From a security perspective, the password must be not visible in the terminal.