Kubernetes The Hard Way On VirtualBox installation issue

I am new to K8S and am doing CKA course right now. I tried to do provisioning compute resources using Kubernetes The Hard Way on my laptop. I couldn’t find the virtual machines in Virtual box even after vagrant up result shows as successful. I could see folders with virtual machine names are showing up as shown in screenshot below I have attached vagrant up output log here. I am not sure where i made mistake. Please help me to fix this
OS - Windows 10
Processor - 2 core
RAM - 32 GB
Disk free space - 350 GB
Installation log.pdf (94.9 KB)
Virtual box version- 6.1
Vagrant - 2.2.10

Hello @kpr208
What is the status of the vagrant status ? I have seen in your log pdf. It’s a permission issue. Try with the provide the key
vagrant ssh -i <key-path> master-1
or see the output of the debug
vagrant ssh --debug

Hello @player001,

Thanks for your response and sorry for very late reply.
I completely destroyed all VMs and reinstalled vagrant now. When i tried to run Vagrant up, now i am getting different issues. Can you guide what’s wrong from my side?