Kodekloud Enginer task stuck

When the task to be done is selected, the page is just stuck. no katacoda environment elements seen. I tried clearing cache, logging in and out. Nothing seems to work I’m stuck it seems till the task expires.

hi @tom.abin789, can you please share the task name and the video of issue you are facing ?

Ansible Facts Gathering is the task. There is no video to share sadly just this screenshot.

@Inderpreet Could you please have a look at this issue? This seems to be the case for every other task for me.

hi @tom.abin789, please try some other browser and let me know if facing the same again.

Hi @rahul456 i tried firefox, chromium and brave. I face the same issue on all the 3 browsers. However, now there is an option to skip a task. But I don’t want to skip it just because the task isn’t loading. Thanks for your help.

@tom.abin789, please record the video and share the same.

Uploading a video isn’t supported here I think.

@tom.abin789, just share the link of video here, you can use loom to record the video.

As you can see, I had to wait for the last task to expire to try the next task after the same thing happened.

Hi @rahul456 the issue still persists. Any idea on how to counter the same?

Hello, @tom.abin789
Can you please try once after clear the caches?

@tom.abin789 i think it is network issue or check your console, if any error message is there please share same.

@player001 I have tried:

  1. clearing cache
  2. log out and log in
  3. using different browsers

@riteshchoudhary2605 I shared a video above.

@tom.abin789 i’m asking you for screenshot of error in devconsole.

thanks for clarifying @riteshchoudhary2605

:wink: I hope this is what you meant.

Hi @riteshchoudhary2605, any help regarding this issue would be appreciated.

@tom.abin789 i’m checking for this.