Issue with CKA practice labs

Afternoon folks,
I am trying to use the practice labs for the CKA, which have been awesome so far. Today I get the message:
Oops! Sorry, we had a problem. Please refresh and try again.
Error - Capacity reached. Please upgrade your account.
We are sorry but we encountered a problem with the connection.
Please refresh and try again.
Sun Nov 22 2020 14:33:55 GMT+0000 (Greenwich Mean Time)
io server disconnect

Have tried refreshing, clearing browser cache, even a different browser entirely. Anyone else finding the same issue?

Thanks
Rob

1 Like

@robertnmerrett same issue here. Apparently they are aware and working to fix it. :pensive:

Mine is working now!

Hello, @robertnmerrett @Chudo
Some update on Katacoda during the weekend seems to have caused issues. At the moment, I can only suggest to VPN to US region and access labs. ExpressVPN or Tunnelbear seems to work. If you’ve already known VPN then go for it.

image

Had the same problem on a Task I have. Tried VPN at work and connected from US, London, and other EU location but still getting this error.

Not sure who I can seek assistance from but I hope any of you can help.
@Inderpreet @player001 @mmumshad
Thank you so much, appreciate it!

By the way, this is my current task where I encountered the error:

Same issue here, any timeline for it to be fixed?

Hello, @murat.ulker
It’s fixed now. Please try again when you get a chance.