IP Address Not seen After IF Config like seen in demo

Hello Team,

I used IFConfig command from the terminal of CentOS, I dont see the ip# as shown in DEMO video

Left Screen Below from Demo Screen -Highlighted IP# doesn’t appear in my local machine

Right Screen from local machine

Please support

Are you able to ping to www.google.com from your virtual machine? @ravishankar.ramanan

Hello Tej, it doens’t seem to find at all

Enable the internet in the virtual machine. Setting is available in the top right.

1 Like

You have an IP defined for the interface virbr0 with the IP 192.168.122.1.

If you want to add it manually do: ip addr add ip_address/mask dev interface_name

You can see your ip using:

ip addr show

Try to ping with:

ping 8.8.8.8
1 Like

Thanks Tej, it worked. :ok_hand: :ok_hand:
However, this could be included as a hint incase of missing IP

Thanks Cristian, it worked after I enabled Internet

The IP above is not the IP seen from DEMO, it expects from ‘enp0s3
anyway, I was able to see the IP now after I enabled internet