Fail: Install and Configure Tomcat Server

I have tried completing the task for second time and it got failed with below failure details:

Unexpected exit code 1 for CommandResult(command=‘uname -s’, exit_status=1, stdout=None, stderr=‘Error: No such container: stapp0{{HOST_COUNT}}\n’)

Hi @shankersumit

Sorry for this error, this must be some temporary error have you tried reloading the lab ?

Hello @Inderpreet

Thanks for responding.

I have tried twice . And the task has been failed both the times with the mentioned error.

Also , i have got this reviews too . So I will miss half of the points as well.

Kindly advise .


i have tried several ways to fix this issue .
Although getting the same error each time.

Hi @Inderpreet @mmumshad @vijin.palazhi

could you please advise .

Hi @shankersumit

This issue should be fixed already some hours ago, have you tried recently to check if this issue still persists for you ? Also please share the screenshots.

Hi @Inderpreet

I have tried just now and issue still persists.
Please find the screenshot attached.


Have you reloaded this lab again now or you sent the old screenshot you captured yesterday ?

Did you submit the task yesterday as well ?


I have submitted the task now and yesterday as well and faced the same
Error all the time

This screenshot i have pasted is of today 1hr back

@mmumshad @vijin.palazhi please advise

Hi There,

I get an error message similar to that reported by @shankersumit.
Please see attached

Tried the task twice. Had it reviewed as well on first failure.
The reviews confirm the steps I followed to solve the task
Can someone from the community check & help me pass this task


@mmumshad @vijin.palazhi @Inderpreet

could you guys please help us here

@sathish2032 adding you here

@shankersumit @fatima we are looking into this issue and will update you once its fixed.

@shankersumit Just one question, If you have already submitted this task yesterday then how you were able to test it again today ? It should already be in Failed state for you.

i have submitted my failed task for review 3 times since yesterday , so after your confirmation to retry , i just checked mark one of the reviews and went for a retry again.

Ps. if you submit your task for review, you get a retry option by sacrificing half of the marks once you accept someone’s remarks on your mistakes.

any update on this .

I re-tried the task again upon accepting one of users reviews although I had to go through the same failed state after submitting the solution.

@mmumshad @vijin.palazhi @Inderpreet

Hope you guys can check on this task.
Meanwhile I will proceed with the new upcoming tasks.


Apologies for delay we are still trying to fix this issue, we will update once its fixed.

Hi folks,

This is fixed now, please let us know if you still see any issues with this lab.

Hi @Inderpreet
Checked just now > Task still shows as ‘Failed’ for me.
Task removed from the review list as well - so I cannot get it back by clicking on the check mark
In addition - the count of my incomplete task increased by 1

Please add the task back so I can redo and reduce the count for incomplete task by 1


Hi @fatima

You will get this task again in the next run .
But important point here is the task failure that needs to be fixed ,as if even you are trying again it is failing.

Better to proceed with next task and let this be fixed for you to try in the next run.

@Inderpreet please assist .