Disable Root Login issue -result is incorrect

Disable Root Login -Task

my answer seems to be correct but result states failed stating app01 is not disabled for ssh root login.

I have attached screenshot here , please correct the result as ssh is disabled for root login.

Have you restart the sshd service? I have seen this task failed because the service was not restarted after the config change in other cases.

i missed it . thanks for the suggestion.