Disable Root Login Failed

My Task 9 was “Disable direct SSH root login on all app servers” & I did all steps correctly on all 3 app servers but the overall result showing Failed. I am not sure why it is so.

Hello,

You have to login on all app server disable root login and restart sshd service.

Thanks
Rahul S

followed the same approach. Why it failed still?

1 Like

Hello,

I just reviewed your answer and found that you forgot to restart the sshd service hence task was marked as failed. Good luck next time :slight_smile:

Thanks
Inderpreet