Connectivity issues

I have not been able to finish the first practice test in CKA
I can manage up to 5 questions, the my connection fail and I have to start over again
Have done this feel like 100 times. It is very frustrating.
Can anyone help me get started?

@Randi, Could you please provide a screenshot of the issue so that we can analyze it, Also we suggest you check the internet connectivity at the mentioned time.


for above pictures I used newly installed brave browser(saw a recommendation for this)
but get the same in any browser edge, chrome, firefox
I tried on ipad, but the same result
after working on the lab, the connection break, and I have to start all over
I am on ethernet connection, have restarted router

I have no clue on what is wrong, but it is very annoying that I cannot complete the lab and continue training.
I have tried several days, different timeslots, but still not able to finish lab 1, same happens everytime I try.
I had wireshark running during the attempt, and no hickup or packet loss during the run.

I think I found my problem, zScaler… after stopping this, it seems I can run the labs
but I found the beta version much better, as my session reconnects so I don’t have to stop anything on my laptop, and I can continue on my work even if I lose connection :slight_smile: