Cant ssh into devdb01/ section IP tables


I cant ssh into devdb01, error as shown in the image

I have tried it from my side and it worked fine.
So please make sure to enter “yes” and also entering the correct password for caleston
Are you sure you want to continue connecting (yes/no)? yes

my god, this is what im doing since a week ago. I clearly ssh into devapp the same way and its works fine. i enter the caleston123 password

Great! @dorin1 :+1: :+1:

great? but i still cant ssh into devdb

its not prompting me for a password

In the screenshot you had provided, when it asks you to choose yes or no, you did not entered “yes” as below
Are you sure you want to continue connecting (yes/no)? yes

So could you please try again and provide me screenshots

i thought that pressing enter was equal to yes…gods :man_facepalming:


I KEEP getting this lab bug where the type prompt just sits there as if its loading but it does nothing, ctrl-c not working, the lab gets stuck

Can you please try to switch to the new site at
beta.kodekloud.com
But first you have to create a new account using the same email you had already used in the old one

the new website is horrible and my progress isnt saved

Due to technical limitations, we cannot sync or migrate the progress. However, you can still access the old site at legacy.kodekloud.com to continue any courses in progress. We strongly recommend you start all new courses in the new site.

try
ssh username@servername