Backup server is not reachable on 8082 port

Dear,

I used the command:
firewall-cmd --zone = public --add-port = 8082 / tcp --permanent
on the backup server and fails. Does anyone tell me where I’m going wrong?

Hello,

Its just a warning as it says you already have that rule added.

I didn’t understand why there was a failure in the final result of the question

I used this resource to complete the task successfully. Have a look at it when you get a chance.
https://www.tecmint.com/install-configure-firewalld-in-centos-ubuntu/

Hi @rodney

Since you used --permanent option while adding the rule so you must had to restart/reload firewalld service as rule was not actually saved.